Nuovo Plugin Articoli correlati con immagini

Ecco un nuovo capitolo della guerra di plugin “related post” con Thumbinails. Una guerra quasi interamente Italica che sta appassionando un sacco di blogger. Nelle puntate precedenti abbiamo potuto assistere ad un confronto tra il plugin di Dynamick e quello di Borna uno scontro a suon di thumbinails e soluzioni alternative per portare migliorie al plugin “articoli correlati” di wordpress…

Da qualche giorno è possibile scaricare un nuovo plugin della “saga”. Anche questa volta a metterci mano è Fabrizio Zellini che partendo dal plugin di Borna ha voltuto cotribuire inserendo importanti novità:

  •  le immagini possono essere hostate ovunque
  • è possibile modificare al volo la dimensione della thumbnail dalla pagina di configurazione del plugin
  • con la funzionalità crop le thumbnail saranno sempre delle stesse dimensioni
  • opzione per “randomizzareâ€? l’ordine dei post correlati (se viene chiesto di restituire i primi 10 post correlati, internamente il plugin ne carica 20 e ne restituisce 10 a caso tra questi 20)
  • migliorata la gestione del troncamento del testo del post
  • le liste dei correlati sono generate usando <li>

Potete scaricarle il plugin da qui da qui:
http://fabrizio.zellini.org/wordpress-related-posts…

Per una demo potere dare un occhiata qui:
http://www.mambro.it/wordpress-related-posts…

Come in altri casi il verdetto finale è affidato ai pareri dei blogger che non possono che ringraziare per questi validi plugin. In fine credo di potervi assicurare che non finisce qui, non ci resta che attendere nuovi episodi.

13 thoughts on “Nuovo Plugin Articoli correlati con immagini”

  1. E’ curioso vedere che la demo, ovvero Mambro, non usa la nuova impaginazione con , ma quella dei . Mi piacerebbe sapere il motivo.
    Comunque una buona idea quella di Fabrizio, di cui sto tenendo conto in questi giorni in cui sto realizzando la nuova versione del plugin.

  2. bello bello.. appena avrò qualche articolo in più!!! il mio blog è ancora in fasce! però sto collezionando un bel po’ di plugin e questo è uno dei più interessanti!

  3. Brutte notizie, che versione di PHP installato sul server? Mi fanno sapere che probabilmente lavora solo con PHP5
    Mi confermi che hai una versione inferiore?

  4. Nel mio caso avevo problemi perchè non funzionava molto bene con Php4.x
    ho risolto grazie ad una dritta di Peppe di 4mj.it
    Nel tuo caso mi chiedo, anche se immagino che tu l’abbia fatto, se hai letto e seguito quanto scritto nel “README”.
    Altrimenti non potrei consigliarti altro che provare a contattare direttamente l’autore. Non conoscendolo di persona non saprei dirti quanta sia la sua disponibilità, provaci 🙂
    Mi spiace di non poterti essete ulteriormente d’aiuto.

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.